Back to overview
Downtime

Images not Appearing

Sep 06 at 10:03pm BST
Affected services
Company Website

Resolved
Sep 09 at 10:18pm BST

All services are now fully online, sorry for all of the issues, Embotic are working to make sure this doesn't happen again.

Updated
Sep 09 at 10:16pm BST

The CDN is now fully back up! We are currently still waiting on the API.

Updated
Sep 09 at 09:37pm BST

Embotic are now rebooting their servers! We can expect the CDN and API to be back up shortly.

Updated
Sep 09 at 07:55pm BST

Images on the website are now restored! Embotic is still down, and therefore our API and CDN currently have downtime. This is a temporary fix and we will be reverting back to our CDN after Embotic is back up and running.

Updated
Sep 09 at 07:36pm BST

Due to continued downtime from Embotic, we are currently exploring other methods for hosting images whilst they are down since we are currently not expecting Embotic to be back online until Wednesday.

Updated
Sep 08 at 09:27pm BST

Embotic's servers are still down, along with our Content Delivery Network, therefore the website images are still not appearing. Preston from Embotic is actively working on the issues and everyone at Embotic are apologetic for the issues caused.

Updated
Sep 07 at 05:08pm BST

Images on the website are still down due to an issue with Embotic's servers, we believe it may be to do with a DDOS attack. Embotic are still hard at work trying to resolve the issues.

Created
Sep 06 at 10:03pm BST

All of the images on the kingstreetplaza.com website are not currently showing due to issues with our Content Delivery Network. This is out of our control at the current point in time and we are waiting for an update about when it will be fixed.